Flex SDK with Eclipse

Advertisement

Flex SDK with Eclipse
Hello,
I am quite new in Flex and Eclipse, but I would like to start my journey. So at the beginning I have to have a software to create my projects. I decided to make it in Eclipse SDK with Flex SDK. But I have no idea how can I install Flex SDK in Eclipse. I mean I would like to be able pree new and then Flex application. Something like this in this movie: http://www.adobe.com/products/flex/media/flexapp/
So can someone help me??
Repaly
The Flex 2 plugin for Eclipse does not work with Eclipse
3.3.x - you need 3.2.x. Download the Flex 3 Beta from Adobe labs
and that will work with Eclipse 3.3.x
You can use a Flex 2 SDK with the Flex Builder 3 plugin -
each Flex 3 project can select its own Flex SDK. Plus you can help
us test Flex 3, including the Profiler tool.
Read More: The other 4 answers